最新版がインストールされているのに「QuickTime Playerのバージョンが古いためブロックされました」という警告が出る

「QuickTime Player のバージョンが古いためブロックされました」

Windows版Google Chromeで「QuickTime Player のバージョンが古いためブロックされました」という警告が出る。

ScreenClip.1

「プラグインを更新」を選んでインストーラーをダウンロードして実行してみると、すでに新しいバージョンがインストールされてる的なダイアログが出てインストールできない。

WS001531

どうしろと。

「今回は実行する」を選べば動くが…

とりあえず「今回は実行する」を選べば動くのですが、QuickTime Playerが埋め込まれたページで毎回この警告が出るので何とかしたいです。

解決方法をご存じの方はコメント欄やTwitterなどで教えていただけるとありがたいです。