ビットコイン取引高日本一の仮想通貨取引所 coincheck bitcoin

FirefoxでError code: sec_error_expired_certificateが出た時に確認すること

Error code: sec_error_expired_certificate

FirefoxからTwitter APIを叩いた時に、こんなエラーが出て拒否られた。

2014-04-27-17-48-15

証明書が有効期限切れ的なエラーのようだ。

証明書が (日付) に有効期限切れ

(サイト名) が不正なセキュリティ証明書を使用しています。この証明書の有効期限は、(日付) に切れています。(エラーコード: sec_error_expired_certificate)

このエラーは、Web サイトの身元証明書が有効期限切れである場合に発生します。

また、このエラーは、あなたのコンピュータの時計が正しい日時に設定されていない場合にも発生します。この問題を修正するには、あなたのコンピュータの時計を今日の正しい日時に設定してください。

安全な接続ができませんでした | Firefox ヘルプ

他端末からは普通にアクセスできるしTwitterの証明書が有効期限切れってことはないだろってことで、端末の日付設定を直したら無事にアクセスできるようになった。